Форум » » Обновление авк5 3.3.0 » Ответить

Обновление авк5 3.3.0

Ксюша: Не могу установить обновление АВК3.3.1 постоянно выбивает ошибка

Ответов - 10

Б. Н.: Ксюша пишет: Не могу установить обновление АВК3.3.1 постоянно выбивает ошибка Попробуйте проигнорировать сообщение об ошибке (возможно, просто некорректно рассчитывается необходимый программе запас памяти на диске) и продолжайте установку программы. Если не поможет, обратитесь к дилеру. Сообщите, установилось ли обновление.

Владимир: скорее всего при инсталяции АВК вы использовали "русский", а теперь обновление "ругается" /в протоколе/ наипользование вами при установке русского языка... Установите АВК с использованием только УКРАИНСКОГО, и будет вам счастье..., а Б.Н. лучше учить матчасть, или вернее, виртуалчасть.

Сергей.К: Владимир а при чем тут язык установки? программа сама берет тот язык на котором работает авк на момент обновления. у меня исключительно русская редакция и проблем не было с обновлением. тут надо разбираться какая ошибка. может быть там надо просто ввести новые регистрационные данные.

Б. Н.: К сведению пользователя Владимир, АВК-5 - весьма сложный программный комплекс. Его возможности разнообразны. И, как следствие этого, возможны и досадные ошибки. В предыдущем посте я предположил, что у пользователя Ксюша возникла та же ситуация, что и на моем компьютере при обновлении программы до промышленной версии 3.3.1 (появилось ложное сообщение о недостаточности памяти) и рассказал, как можно выйти из этой ситуации. К сожалению, сообщать программистам об устранении данной ошибки было поздно. Не имея информации о фактическом тексте ошибки у пользователя Ксюша, предположил, что этот мой негативный опыт обновления программы до версии 3.3.1 может помочь нашему пользователю в возможной подобной ситуации.

Владимир: При переустановке АВК с указанием языка установки "украинский" обновление прошло. "а при чем тут язык установки?" - вопрос создателям программы. А с тем, что АВК сложный программный комплекс, я и не спорю. Даже создатели его знают его на "четверку", иначе бы мы и сейчас работали в версии 1.0.0

Б. Н.: Владимир пишет: При переустановке АВК с указанием языка установки "украинский" обновление прошло Рад за Вас. Но речь идет о проблеме с обновлением АВК-5 до версии 3.3.1 у пользователя Ксюша. А Вы, простите, кто - Владимир или Ксюша? Если не Ксюша, то проблема, возможно, не решена и мы ждем сообщения от пользователя Ксюша.

Сергей.К: Владимир повторюсь, у меня исключительно русский вариант стоит и обновление прошло. а если у Вас не прошло обновление, то выдавало сообщение ошибки, которое в протоколе записано.

Ксюша: Обновление АВК53.3.1 не устанавливается на диск Д (у меня программа там 3.3.0) пишет что не не достаточно места , а на диск С устанавливается, но не могу откр. Что делать, не знаю?

Сергей.К: Ксюша возможно у Вас действительно мало места, т.к. создается еще папка через которую идет обновление. с диска С не можете открыть, а что пишет при этом? к дилеру своему обращались?

Аполо: Ксюша, у меня произошла похожая ситуация, АВК хотело установится в папку сетевого окружения, и ругалось что не не достаточно места, устанавливайте на диск Д, а не в ПАПКУ.



полная версия страницы